Rockbox Technical Forums

Rockbox Development => Starting Development and Compiling => Topic started by: bro2baseball on November 19, 2006, 06:26:47 PM

Title: Problem accessing \\debian\user (compiling with VMware)
Post by: bro2baseball on November 19, 2006, 06:26:47 PM
I followed the Comiling using VMware tutorial on this board. I put in the first part into the command prompt (eterm) and I get a
Code: [Select]
"cvs checkout: warning: failed to open /home/user/.cvspass for reading: No such file or directory"
But then it procedes to download the CVS as regular.

However, my problem is with the next step.

I go into IExplorer, and enter \\debian\user, however nothing comes up and eventually I get a box telling me the internet explorer could not open the page.

Anyone know what I'm doing wrong??

thanks for any help

bro2

PS I used to be able to compile without this error. I haven't changed anything.  
Title: Re: Problem accessing \\debian\user (compiling with VMware)
Post by: mnhnhyouh on November 19, 2006, 07:02:40 PM
Do you still have VMWare open?

I find that if I dont I cant open it in explorer.

The path is like this...

My Network Places

Entire Network

Microsoft Windows Network

Workgroup

Debian

User

Hope this helps

h
Title: Re: Problem accessing \\debian\user (compiling with VMware)
Post by: iPodFoo on November 19, 2006, 08:04:06 PM
Check my message in a previous thread about this:
http://forums.rockbox.org/index.php?topic=6772.msg56429#msg56429

Might be an idea to read the whole thread for any other ideas.

Good luck.
Title: Re: Problem accessing \\debian\user (compiling with VMware)
Post by: Rincewind on November 20, 2006, 10:37:06 AM
I followed the Comiling using VMware tutorial on this board. I put in the first part into the command prompt (eterm) and I get a
Code: [Select]
"cvs checkout: warning: failed to open /home/user/.cvspass for reading: No such file or directory"
But then it procedes to download the CVS as regular.
This is normal if you run cvs for the first time.

On the other problem, if you have personal firewall, disable it, also, you can try to set VMWare to "host only". If you used to get a connection and now you don't , reset VMWare.

and you don't use internet explorer, just use windows explorer. You can do a search for the computer "debian", this is sometimes faster.