Rockbox Technical Forums

Installation / Removal => Rockbox Utility => Topic started by: t0rres on April 11, 2015, 01:21:55 PM

Title: Sansa Clip+ not mountable
Post by: t0rres on April 11, 2015, 01:21:55 PM
Hi all,

A couple of weeks ago I installed Rockbox on the Clip+ (V3.13). I wanted to add some more music, but when I connected it via the USB cable I cannot see the Clip+ It doens't show up in My Computer.

-Two different Windows 7 PC's (I'm unable to see it; no drive letter).
-Tried using different USB ports
-Tried to connect to it via Rockbox Utility on the two machines, but it provides the following error:  "Mount Point does not exist".
-Also I placed the clip into MSC mode (pressing the left button / then in the default firmware). Unfortunate that doesn't solve the issue.
-The Clip+ is fully working (music, radio and game works)
-Battery charges when connected.

Anybody got idea's how I can make the Clip+ mountable again?


PS: I remembered, I changed the drive letter because of a virtual drive.