Rockbox Technical Forums

Installation / Removal => Manual Installation => Sandisk - Installation/Removal => Topic started by: danielcart on March 08, 2008, 01:20:51 PM

Title: Problem with MS Vista
Post by: danielcart on March 08, 2008, 01:20:51 PM
Hi, I#m new here and have a problem with my sansa e260.

Last week I tried to plug my sansa to my PC (vista enterprise 64bit) but wasnt able to connect.
All the time the bootloader started, and the instead of going to this screen where the connection is displayed, it went to the normal sansa menu.
I also tried it with my laptop (vista 32bit) but also here i wasnt able to get to my files on the sansa.

Now i dont know what to do, the sansa is not displayed on my computers and i just can put music on the sd card with my sd drive...

whats going wrong here?
If there is a problem with my sansa, i would like to get rid of the rockbox, so i can send it to amazon to let him be repaired, so i chose thius section of the forum.
if its the wrong one plz feel free to tell me!

Thanks for the help!
Title: Re: Problem with MS Vista
Post by: zajacattack on March 08, 2008, 02:49:56 PM
Have you tried a different USB port?
Title: Re: Problem with MS Vista
Post by: Febs on March 08, 2008, 06:52:55 PM
Try connecting the Sansa with no SD card in the slot.
Title: Re: Problem with MS Vista
Post by: Strife89 on March 08, 2008, 07:31:52 PM
Alternatively, turn on your player and let it get to the menu BEFORE plugging it in. This issue affects my c250 as well and is not Rockbox's fault.