Rockbox Technical Forums

Support and General Use => Audio Playback, Database and Playlists => Topic started by: pkdick on July 08, 2007, 05:25:52 AM

Title: Committing database failure
Post by: pkdick on July 08, 2007, 05:25:52 AM
Hello,

I have a Sansa e270 and a microsd card 1GB. On my sansa I have loaded about 1500 WMA songs and when I heard that Rockbox was able to play them, I installed it, using the RButil software. But it seems that there is still a problem in the way Rockbox is managing the WMA files: when I started Rockbox the first time, I selected the "database " option: rockbox asked first to initialize it and after some times, to reboot my sansa... during the reboot process I could see "committing database [1/8]" but then the process stopped and the standard menu appeared: when I pressed the "database" menu, it appeared still not initialized but there the initialization failed... (it is not possible to play any file on the sansa itself as they do not appear in the menu...)

I hope that description is clear enough (I tried to erase the database file created and this led to the same processus: database initialization -> reboot -> committing database stop at step 1...) ???