Rockbox Technical Forums

Installation / Removal => Manual Installation => Toshiba - Installation/Removal => Topic started by: null77 on April 23, 2007, 12:56:45 PM

Title: Gigabeat -- No Drive Letter?
Post by: null77 on April 23, 2007, 12:56:45 PM
Hey, I have a Gigabeat F40 that I would like to Rockbox, and although Windows recognizes the drive, it doesn't seem to give it a drive letter in My Computer! Anyone know why this might be, or have a solution?
Title: Re: Gigabeat -- No Drive Letter?
Post by: linuxstb on April 23, 2007, 12:59:09 PM
It sounds like you're connecting in "MTP" mode.

I think you have two options - 1) Connect just with a USB cable (not the cradle); or 2) Continue to use the cradle, but change the connection mode setting (somewhere in the Toshiba firmware, I don't know where) from MTP to UMS.
Title: Re: Gigabeat -- No Drive Letter?
Post by: null77 on April 23, 2007, 01:38:40 PM
Hey, thanks for the extremely prompt response.

Problem solved -- it seems the drive letter Windows was assigning to it was already in use, or having a conflict or something. Choosing another drive letter worked, it showed up like normal. Now to install Rockbox and load up my FLAC library. :D Thanks!