Rockbox Technical Forums

Support and General Use => Audio Playback, Database and Playlists => Topic started by: gklainer on May 30, 2022, 11:26:17 PM

Title: iPod 5th Gen Video takes 20-30 secs to resume playback when first booted
Post by: gklainer on May 30, 2022, 11:26:17 PM
I have several Rockbox iPod 5th gens.  Some with 32MB cache on the motherboard and a couple with 64mb.  If you pause then shutdown one of the 64mb iPods upon re-booting and selecting resume playback it takes 20-30 secs to load and restart.  My other iPods start in a second or two regardless of whether they are 32mb or 64mb cache.  I have tried the Load to Ram feature on and off and it doesn't seem to make a difference with this issue.  I should mention all of them have 1TB and Quad iFlash adapters.  I have tested each microSD card with H2Testw and rebuilt all of them using the iFlash recommendations.  That doesn't seem to resolve the issue.  I'm using the latest daily build of Rockbox on the iPods.

Any thoughts?

Thanks,

Gary
Title: Re: iPod 5th Gen Video takes 20-30 secs to resume playback when first booted
Post by: Frankenpod on May 31, 2022, 01:15:32 AM
Do they have different brand/speeds of cards?

Can only say I've noticed that different brands/models of memory card seem to perform differently with rockbox (to the extent that with the earliest iFlash and earlier versions of RB only certain brands of cards would work at all).  Can't think of anything else that would cause different behaviour between them.
Title: Re: iPod 5th Gen Video takes 20-30 secs to resume playback when first booted
Post by: gklainer on June 01, 2022, 12:18:25 AM
All have the same cards.
Title: Re: iPod 5th Gen Video takes 20-30 secs to resume playback when first booted
Post by: gklainer on June 01, 2022, 12:23:31 AM
Do they have different brand/speeds of cards?

Can only say I've noticed that different brands/models of memory card seem to perform differently with rockbox (to the extent that with the earliest iFlash and earlier versions of RB only certain brands of cards would work at all).  Can't think of anything else that would cause different behaviour between them.

Is it possible that one of the cards came loose?  The Rockbox info still shows 941GB which is the total for the four cards.  The iPod only had enough music on it to span two cards.  Unfortunately, I can't check the iPod as it is in the hands of another person now.  However, would it still work as normal just take longer to resume playing?  Thanks for the response.
Title: Re: iPod 5th Gen Video takes 20-30 secs to resume playback when first booted
Post by: philden on June 01, 2022, 01:01:16 AM
How big are the playlists that you are resuming play with? I had a 5.5Gen/64MB iPod with 2TB of microSD in an iFlash Quad. I found it too slow in use, and moved the storage to a 7th Gen, which I am very happy with.
Title: Re: iPod 5th Gen Video takes 20-30 secs to resume playback when first booted
Post by: gklainer on June 03, 2022, 11:30:58 PM
How big are the playlists that you are resuming play with? I had a 5.5Gen/64MB iPod with 2TB of microSD in an iFlash Quad. I found it too slow in use, and moved the storage to a 7th Gen, which I am very happy with.
The playlists aren't too large.  Some only 10 songs.  My other Rockbox iPods do not exhibit the same behavior even with the same playlists.  Thanks for the response.