Rockbox Technical Forums

Third Party => Repairing and Upgrading Rockbox Capable Players => Topic started by: adam777 on April 06, 2013, 03:33:42 PM

Title: [Solved] Sansa Clip Zip Seems Bricked
Post by: adam777 on April 06, 2013, 03:33:42 PM
Hello all,
My Sansa Clip Zip had stable 3.13 on it and I was having no problem with it (or any development version I used prior to 3.13 release).
Today, I tried copying some files to it after about a month I haven't used it.
Device booted fine, but contrary to my usual habit of copying files while booted into the original firmware I copied the files (to internal memory) while RB was active.
I came back a few minutes later to find the copy dialog (on KDE's dolphin) freezed and the player screen turned off and not responding.
After unplugging it, it remained off and unresponsive.
I already tried reset (long press on the power button) with no success, with or without sd card inserted.
The only thing that gives me some hope is reports I've read of users whose device came back to life after a few days of being left aside...
Anything else I might try in the meantime?
Thanks, Adam.

* EDIT *
I just tried plugging the player again, and was happy to see it came back to life.
I'll just install everything from scratch. Joy!