Rockbox Technical Forums

Rockbox General => Rockbox General Discussion => Topic started by: Tom Chaudoir on March 26, 2008, 09:52:00 PM

Title: Video files don't show up anymore.
Post by: Tom Chaudoir on March 26, 2008, 09:52:00 PM
Hi,

I installed Rockbox on my Sansa e260 and just love it. I even got movies running perfectly. Then I must have done something stupid. The movies are on the drive, right in the VIDEO directory, but Rockbox shows the dir is empty. I tried updating, autoupdating, and initializing the database. Any ideas?

version r16694-080

Thanks!
Tom

Title: Re: Video files don't show up anymore.
Post by: MarcGuay on March 26, 2008, 10:29:01 PM
You must have changed the "Show Files" setting.  On the e200 you can hold the down button while in the file browser to go into the quick menu and change it from there.
Title: Re: Video files don't show up anymore.
Post by: Tom Chaudoir on March 26, 2008, 10:32:46 PM
Thanks Marc,

Right on the nose. I must have changed it from "all" to "supported" at some point. Works like a dream again.

Cheers!
Tom
Title: Re: Video files don't show up anymore.
Post by: pondlife on March 27, 2008, 05:36:05 AM
Hi Tom,

Out of interest, what file extension do your video files have?

pondlife
Title: Re: Video files don't show up anymore.
Post by: Tom Chaudoir on March 28, 2008, 07:15:29 PM
Hi pondlife,

The extension is "mpg". Should it be "mpeg" for it to show up as supported?

Best,
Tom
Title: Re: Video files don't show up anymore.
Post by: zajacattack on March 28, 2008, 07:38:33 PM
They should show up if they are named properly with an ".mpg" extension.

Is the folder they are in hidden? That would explain why it would have to be set to "all".