Rockbox Technical Forums

Rockbox General => Rockbox General Discussion => Topic started by: doubledogdare610 on June 05, 2014, 03:58:18 AM

Title: RE: Fuze+ Charging.
Post by: doubledogdare610 on June 05, 2014, 03:58:18 AM
Well when i plug it in i get a black screen with my battery status and voltage in mV
it says charging and trickle and sometimes error.
and it jumps up and down on percent and mV.
but it all works normally when rockbox is fully booted.
Please Help!
RockBox Ver. 6e701d3-140602
Title: Re: RE: Fuze+ Charging.
Post by: pamaury on June 07, 2014, 07:05:55 PM
Interesting, I have never heard any report of "error" in the charging status. When it happen, does the firmware crash or something, or is it just that it display some error and the percent/mV displayed seems inconsistent ?
Title: Re: RE: Fuze+ Charging.
Post by: doubledogdare610 on June 14, 2014, 11:05:34 AM
My Sansa Fuze+ is also now turning on and off during charging I think it is that the battery is too low. So it does not have enough battery to start and I think my charging connector might be bad.
Please help and thank you.
Title: Re: RE: Fuze+ Charging.
Post by: monoid on June 15, 2014, 04:22:21 PM
It has happened to me few times that battery was so much dischaged that Fuze+ seemed to be dead. Even if connected to USB charger it switched on for few seconds (to bootloader) and switched off. I thought, connector is bad or charger is bad, etc. Or Fuze+ is dead.

My experience is that one may revive Fuze+ by starting Fuze+ in OF (by holding volume- while pluggin to USB charger) and chargé it a bit. After a while (few minutes) one may switch to RockBox and charging works again.

This problém has occured only seldomly (cca 5 times in 2 years), when Fuze+ was deeply discharged.

My guess is, that RockBox bootloader starts charging too late (the battery is not able to feed RB bootloader to the point, when charging starts). If my guess is right, and it is possible to switch on charging sooner, it might help.

I do not consider it a real problém if one knows what to do (switch to OF), if Fuze+ does not want start charging in RB.
Title: Re: RE: Fuze+ Charging.
Post by: Edil on June 30, 2014, 10:26:18 AM
This happens to me as well. Sometimes it show the connected icon but without the lighting bolt. If I connect the player while off, it turns on and sometime it says trickle.
Title: Re: RE: Fuze+ Charging.
Post by: Xmetalfanx on May 04, 2021, 11:22:12 PM
I know this is a really old topic but the same thing (I am hoping it was one time only and not signs of a bigger issue) on two "used-like new" Sansa Fuze+'s I just bought ... No signs of life with plugging it into my PC (tried different cables too) ... and one of my chargers and one port of my other "dual usb" Powergen charger (I can only find it on Ebay now, Amazon de-listed that one I have).  Somehow only when i plugged it into the A side (there is a NA and A on each usb port ... not sure if A was suppose to be for Apple and it provided more voltage/amperage or something than the "NA" side) ... this was before I could even think of Rockboxing those two units ... it boot looped a few times but after a few minutes of doing that on the AF ... it started to take the charge it seemed... I am troubleshooting another Fuze+ atm, but I am just hoping that (all the same seller by the way) this Black 4GB unit and those two blue 4GB units are not dying ... if i have to charge them more OFTEN that is fine, but I am not sure if this is a sign of the unit's batteries dying