Rockbox Technical Forums

Installation / Removal => Manual Installation => Toshiba - Installation/Removal => Topic started by: sloth on January 12, 2007, 09:30:20 PM

Title: New Bootloader REQUIRED
Post by: sloth on January 12, 2007, 09:30:20 PM
All,

Please note that as of the check in I just completed, you MUST have a new bootloader.  If you do not build the code yourself, you can look at our Wiki page and find a prebuilt version of the bootloader.  I have attached it to the page.

This is VERY IMPORTANT.   New code, new bootloader.  Old code, old bootloader.  They ARE NOT compatible.

Thanks!
Title: Re: New Bootloader REQUIRED
Post by: Mad Cow on January 12, 2007, 10:36:52 PM
Thanks for the heads-up. I've been behind the times ever since my H10 died, I'll remember this when I get an F40.
Title: Re: New Bootloader REQUIRED
Post by: dude_phoenix on January 15, 2007, 06:51:02 AM
This is VERY IMPORTANT.   New code, new bootloader.  Old code, old bootloader.  They ARE NOT compatible.
what i can do 4 alive my gigabeat if i has broken this rule?
Title: Re: New Bootloader REQUIRED
Post by: sloth on January 15, 2007, 08:01:31 AM
You can hold down the menu key while booting and this will drop you into USB rescue mode.