Third Party > Unsupported Builds

iPod All: iPL Loader 2.X

<< < (2/14) > >>

Thanks, i got it from here: (linked to from

It is the latest developement version/beta, which should have the "initialize-the-coprocessor-correct-patch".

I've attached the .conf-file i use. Just put in your iPod's root and name it "ipodloader.conf".

[attachment deleted by admin for age]

Hi jonashn,

i still didn't test it out but i think the first problem is that it's looking for the
rockbox.ipod file in the root - it's in the /.rockbox

just change Rockbox @ (hd0,1)"/.rockbox"/rockbox.ipod


That's right, but when i used the newest rockbox, i changed that. But i'm using a build from february, when rockbox.ipod still was placed in the root.

It's my fault, of course i should have changed that when i posted the file, i just copied it from my iPod.

I just tried with the newest current build, and it worked. So no more need for help.

i've got ipod loader 2 and ipod linux in my 5g 30G ipod but im not sure how to put rockbox on it aswell,  i downloaded the latest build and extracted that .rockbox folder to the root of my ipod but when i turn it on rockbox does not show up in the loader.

am i missing something


[0] Message Index

[#] Next page

[*] Previous page

Go to full version