Installation / Removal > Toshiba - Installation/Removal

no system on hdd

<< < (6/7) > >>

Did you try the recovery method in the wiki?

You can download the firmware version 3 from toshiba :
You should be able to extract the firmware from the files with 7zip, or just try to install it

already tried using firmware 3 update does not seem to work.  but the problem is i need to be able to load the gigabeat to get the update. maybe if I got a copy of a already updated gbsystem folder and replace the current one it might work?

Hello everyone.

I happen to have a Gigabeat F20 which had the same No System Found In HDD problem. It happened after I installed RockBox on my Gigabeat. Apparently, while I was trying to delete some stuff on my MP3, RockBox deleted more than just some audio files. So I pretty much followed what people have been saying here:

-I went on the wiki and downloaded the and copied it on my Gigabeat;
-I downloaded the FWIMG01.DAT file and pasted it in the FWIM folder;
-I downloaded the latest update for F20's on Toshiba's support website

It almost fully worked, except that now I get the C00F74E4 SYSTEM ERROR message. The biggest problem isn't only the error code, but the fact that whenever I try to plug my F20 in on my computer, it doesn't do anything; it's like if it didn't realized it was hooked up to the computer. What should I do about this? Is there anything to do?

I read on another topic that someone got the same C00F74E4 problem; he/she dismantled the F40(in that person's case), unplugged the hard-drive and apparently it worked. I think I might try this out, but being a rookie at all of this, I'm kinda scared I might ef' things up even more.

Any help?

Rockbox doesn't delete anything without being told to. 

Disassembling the case is not difficult.  There's a guide that you can find from the wiki that does a good job of showing and describing the required steps.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version