Installation / Removal > Toshiba - Installation/Removal

no system on hdd

(1/7) > >>

hi and greetings from poland. I have formatted my F20 with windows tool not original provided by toshiba ( yeah i know im stupid ) since then it is not working when i swich on it shows screen "no system found on hdd 0000020"
But i heard great news that rockbox can help me. I followed this instruction TWiki  > Main  > GigabeatFXPort twice but i still have the same error on the screen. Any sugestions how to install rockbox? i heard that people with the same problem fixed it by installing rockbox but why not me help!

They fixed that with rockbox AND the original system. You need the original system to see rockbox works.

Actually, if you extract the on the GigabeatFXPort wiki page, you'll get a folder tree. Inside that may be a few levels of GBSYSTEM folders (2-3 depending on how you extract). Take the last GBSYSTEM folder and copy it to your Toshiba.

Then install Rockbox as per the instructions, pretending like that GBSYSTEM folder is the real one (there will be a FWIMG folder inside it, if you got the right GBSYSTEM level, though it'll possibly be hidden.)

Then your Gigabeat should work.

LLorean, I fixed that zip.

shaqall: you should be able to just extract the zip to the root of your formatted Gigabeat.  The zip can be found at the bottom of the GigabeatPort page.

Then explicitly follow the install instructions found here: GigabeatPort Install Instr or here: Online Manual

thank you for fast answers. I will try it when i come back from work and i will write here short report :)


[0] Message Index

[#] Next page

Go to full version