Installation / Removal > Toshiba - Installation/Removal

Gigabeatfx wiki page original firmware requirements

<< < (2/2)

No, the 3.03 doesn't exist (I guesse) and the latest is 3.001

All files were current as of 1/16/07.  I downloaded files as of 1/17/07 and tried again.  Same result.   :-\

I did get the nice splash screen graphic coat of arms this time.  But, nothing beyond that.  The screen just fades to black.

Try copying the rockbox.gigabeat file from the root folder to the .rockbox folder.

That worked for me a couple of times.

Don't forget to try the new bootloader with the new builds.

Also, try using the daily builds (if not already) instead of the SVN builds. I find them more stable.

O.K., I got it to work yesterday.  The only thing I did different was to stop the Gigabeat by using the "safely remove hardware" option in Windows.  

However, I  could not get my database to initialize no matter how many times I tried.  The backlight wouldn't stay on long enough, and the screen kept fading out.  I couldn't get any of the themes to work, possibly a problem with the fonts.

I did use the latest available files.  I will keep trying!  But, in the meantime, I'm back to Toshiba's firmware.

Thank you everybody for your suggestions, etc. - I'm sure I'll be back.


[0] Message Index

[*] Previous page

Go to full version