Installation / Removal > Cowon - Installation/Removal

my x5 write "no partitions"


I have 2 questions.
1. When I'm trying to power on my X5 it writes me "no partitions".
To solve this problem I've tried uninstall the RockBox and to update the X5 with iaudio firmware, but it doesnt work.
And I've also tried to reinstall the RockBox.
But it doesnt work.
2. When it did work (RockBox) the hebrew wasnt allright.
it wrote signs instead od letters.

If someone can help me solve this problems.
I'll be very glad!
thanks for the help!

1; format the x5 using fat not ntfs then install rockbox and everything you need. (btw, a format  will delete EVERYTHING on the x5 so backup first)
2; i'm guessing you'd use a font that has hebrew signs (search the forum...)

First of all, Thanks for reply.
But unfortunately it didnt helped me, cause I dont have the FAT option.
Is there another way to format except the right click format?
P.S - Sorry that it took me so long to answer...

Thank you Very much for helping me.
I have found a solution, Ive used a pro called fat32format, that format it to fat...
thanks a lot good luck to you all


[0] Message Index

Go to full version