Installation / Removal > Rockbox Utility

Possibly Bricked 7th Gen Classic Ipod?

(1/1)

THEDarkEternalFTW:
Tried to follow the Tech James tutorial on how to install RockBox and the instructions led me to a dead end. It just kept saying,
"Rockbox boot loader
Version 1.0
Battery status ok: 4154mV
Loading Rockbox...
Error!
can't load rockbox.ipod:
file not found.
Entering USB mode...
Bootloader USB mode "
overr and over while being stuck at 99%. I think my issue was downloading the bootloader at the same time as everything else. I restarted and restarted to no avail. I tried downloading everything but the bootloader because a Reddit comment suggestion from an old post and that did nothing. My final idea was to just hold down Menu + Select for a longer period of time to see if it would put me back into the stock OS and the screen just went fully black and the buttons don't do anything. My Windows PC can't seem to see it but it makes the noises when i plug it in or out. Besides that, nothing. Do you guys have any tips or ideas on how to fix this?

Frankenpod:
The message seems to imply you've installed the bootloader but haven't yet installed rockbox itself.
Maybe try putting the ipod into disk mode when connected to the computer, then unzipping RB folder to it?

saratoga:
The bootloader can't find the .rockbox folder, either because it's not there  or there is some problem reading it from storage (e g. glitchy SSD mod, etc). You can use the Apple emergency disk mode to check the storage and see if you've got the .rockbox folder and add if not. I don't have the 6g, but I believe disk mode is reboot then SELECT+PLAY.

Navigation

[0] Message Index

Go to full version