Installation / Removal > Rockbox Utility

Rockbox Utility 1.5.1 fails to add bootloader on Ipod Mini 2 gen


Hi, I'm new to the forums. Hopefully someone will be able to help me out. here's the situation, I tried to install rockbox bootloader on a Ipod Mini 2 gen. Rockbox utility recognized it as a ipod mini 2 gen, but when I went to install the bootloader it said fail to add bootloader. I had read somewhere in the forums that it could be a different model, so I tried installing bootloader as ipod mini 1 gen and it did install. when I went to reset the ipod it gave me a bad checksum error, it asked to reconnect the usb and hold menu and select buttons and than menu and play buttons. the measage did identify the ipod as 2 gen. I think it could be a bug with the rockbox utility not installing the bootloader for the ipod mini 2 gen, and installing 1 gen instead.

Any help would be greatly appreciated, thanks in advance


Since the bootloader install as ipod mini 1 gen, I decided to install rockbox for Ipod mini 1 gen and it worked. It reminds me of someone from the forums having a similar issue with a 7 gen Ipod Classic, they used the Ipod Classic 6 gen bootloader instead and it worked fopr them


[0] Message Index

Go to full version