Third Party > Repairing and Upgrading Rockbox Capable Players

Sansa Fuze V2 dead after a few minutes of listening from MicroSD

(1/3) > >>

Greetings all.

I am a returning user of Rockbox (got a Sansa e200 from woot...'Boxed it...then got a bunch of Fuzes, 'Boxed 'em and eBay'ed 'em).

I recently got the itch for physical buttons and found a "new-open-box" 4gb v2 on ye olde eBay.

I kept it about a day before putting 3.15 on it.

I just bought a Sandisk ImageMate 256GB card to put in it. I used Gparted (Linux Lite) to format that to FAT32. I put about 45GB of songs on the card, put it into the Sansa and started listening while it updated the database in the background.

After about 5 songs I scrolled to a song and added it to the playlist. When it got to that song there was a white error screen - I forget what specifically it said, and the Sansa shut down. I restarted and went back to the same song to play it. It played a few seconds and crashed again.

This time, I was not able to get it to restart.

I plugged the Sansa into a USB charger (nothing)
I plugged into a PC (nothing)
I have held the on switch for various lengths of time including 60 seconds (nothing)
I tried taking the card out (nothing)
I tried holding Back and the on button...along with trying the same with all of the other buttons (nothing)

I have never had a Sansa I wasn't able to get running after a crash. Has anyone else experienced something like this or have any ideas to bring the device back? Fortunately, the seller accepts returns, but I would like to get this unit going again.



likely a panic and its hung
leave it unplugged and it will eventually turn off but first try holding
the power for a really long time like 5 minutes

Also once you get your device up put a dev version on your player we have a lot of bug fixes
since 3.15

Maybe the player is hung and the reset is not working. If that is the case, the battery will be discharged in one or two days and after that it will turn off. Then, as soon as you plug it into a PC it will work again.

I tried holding the power switch for 5 minutes, and that didn't work, so I'm just going to leave alone for a few days and then try plugging it in to the PC.

 Would a Dev release be a better bet than just using an older stable release ?

 Thanks a lot for the responses - cw


[0] Message Index

[#] Next page

Go to full version