Installation / Removal > Rockbox Utility

Unable to install Lockbox utility on iPod Classic 5g

(1/4) > >>

Hi there,
I have trouble installing rockbox utility on iPod classic 5g, error "could not open iPod: permission denied"
 Any help will be great. Thanks

Try running as admin/root. The installer needs permission for low level access to the drive.

Thanks for information.  I run into another issue.  I tried installing rockbox on PC.  After connecting iPod to computer, it stated media needs format before using.  So I format drive as FAT32 and installing rockbox without success.  Then, I restored iPod on macOS. Now every time I connect iPod to Mac,  I get error “do not disconnect” with red circle and cross bar.  I can still sync and transfer music file to iPod.  After syncing I click eject iPod, the error goes away.  How do i fix error and try install rockbox again, thanks for helping out.

One more thing, I tried install rockbox utility with root. I get error message.  see attached image.  Any suggestion, I don't want to try installing installing Rockbox utility on PC again.  Thanks.

You need to convert your iPod to windows formatted. See:


[0] Message Index

[#] Next page

Go to full version