Support and General Use > Hardware

Ipod classic 4th generation: Rockbox can't write data

<< < (2/2)

Thanks to everyone who has commented so far. These have been my results

--- Quote from: speachy on November 27, 2022, 08:10:22 PM ---First, use the absolute latest dev build, ie one from -- I made a change that might help late last night.

Second, go into the system/debug menu and save the ATA identify information.  Then send that to us, so we can see what capabilities the CF/SD adapter claim to have.

--- End quote ---
I installed the latest build, and when trying to dump the ATA info rockbox showed a panic screen

--- Quote from: jasonwray on November 27, 2022, 05:07:37 PM ---I had the same-ish problem with my CF>SD 3rd Gen. I rebuilt rockbox with flash storage and no disk spindown, which resolved it.
Give this a try:

--- End quote ---
This actually worked for me! (many thanks) With this build rockbox behaves normally and even could dump the ATA info, so I will attach it.
I guess my problem is solved for now, but it would be interesting to know what was causing the problem in first place.

Update: got a panic screen while copying files from my pc.


[0] Message Index

[*] Previous page

Go to full version