Installation / Removal > Rockbox Utility

http error ssl handshake failed

(1/3) > >>

ive been trying to install rock box on a first gen nano but when i try to install it i keep getting a Download error

Download error: received HTTP error SSL handshake failed.

i tried to attach a log file but is 367 kb and the max is 256kb here soo imma post one with some lines deleted to get it under the size limit

my os is ubuntu 20.04.1 LTS
i tried messing with proxy settings and different networks but rockbox refuses to connect
im running it with admin (sudo) too
all other app in my laptop work perfectly all connects with no issues but rockbox utility is the only app that refuses to connect

I'm having a similar issue on Linux Mint 21 (based on Ubuntu 22.04), trying to install Rockbox on an iPod 6G. The Rockbox Utility can't communicate with site, "Network error: SSL handshake failed."

I must point out that this looks to be specific to the Linux version.  I've just tried the 1.5.1 installer on Windows and it works. 

I have the same issue. I am on Linux Mint 22.

Version 1.4.1 of the Rockbox Utility works without this problem though.

Today, I built Rockbox Utility from source, and with the resulting executable there is no such SSL handshake error anymore  :)


[0] Message Index

[#] Next page

Go to full version