Installation / Removal > Rockbox Utility

IPod 7th gen install fail

<< < (2/2)

If the diagnostics screen doesn't show any alarmingly large numbers maybe its OK.  Though I would have thought those numbers would be reset once you do a restore, so depends if they build up again. I'd assume any problem would only show up when it starts to fill up.
  Is the disk full of content? If so and its still working OK than maybe it was just a weird random glitch.

Didn't see anything out of the ordinary in the statistics. I'm also quite sure it wasn't reset, as it had a lot of data for just the small time I've been using it.
Not a lot of content on the drive yet, I'm still in the process of filling it up. I've also been using it nearly constantly though, and things still seem fine. I guess I'll just have to wait and see. I really don't want to open it up, unless I really have to (it's not that I'm scared or don't know how to do it, I'd just like to preserve it as original as long as I can).
Thanks for all the insight, I might still update this thread as things unfold later. (Especially since I still didn't get to the Rockbox part of things. 😀)

Alright, time for the update I didn't want to make.
After learning that Rockbox doesn't like HFS+, reformatting with a Windows laptop, and a few more install attempts, here's what I know.
All attempts failed the same way the first one did, (as in "DFU mode detected" > "Release buttons" > "Transferring image" > "ERR DFU device not found"). I ran Rockbox utility with sudo, so root privilege shouldn't be an issue. Logs say it sees "Apple Computer, Inc. USB DFU Device" while searching for USB devices, but once it actually tries, "ipoddfu_send() failed: [ERR] DFU device not found" is returned. One thing I noticed, is that lsusb calls the device "Apple, Inc. iPod Classic/Nano 3.Gen (DFU mode)", which is not the name mentioned by the utility. Don't know if that matters at all. That is there after the utility fails too, so the iPod really is in DFU mode and detected by the system, just not the Rockbox utility.

I had the exact same issue with an iPod Classic 6g 120gb installing from Ubuntu

--- Quote ---"DFU mode detected" > "Release buttons" > "Transferring image" > "ERR DFU device not found"
--- End quote ---

I followed the same steps and got the same result.  I also saw the same item in the lsusb output, i.e. "Apple, Inc. iPod Classic/Nano 3.Gen (DFU mode)"

I don't know why but what worked for me was digging out an old Windows 8 machine.  Then it was able to successfully install.


[0] Message Index

[*] Previous page

Go to full version