Installation / Removal > Rockbox Utility

Help! iPod large sata drive help needed, please

<< < (2/2)

Frankenpod:
I haven't needed to use RBUtility since 1.4.1, so haven't run into the problems that people keep reporting.  If it's now been fixed, will the fixed one get a new version number (i.e. 1.5.1) so one can just skip 1.5?

Incidentally, on the RBU page it says 1.5 has release date 2019-11-15, which surely can't be correct?

TheDudeAbides:
Does anyone think the new utility will solve my mSata problem?

Frankenpod:
I don't know.  Sounds as if the first problem you had was the same glitch with RBUtil 1.5 that lots of people are having.  But it could be that in addition you are experiencing the long-standing issues with rockbox and flash converter compatibility?  That seems to be worse with ssd conversions than with sd cards (seems to work pretty well with sd card conversions now, dunno about SSDs).

Don't know what special installer you used before.  As bluebrother said, the classic had an alternative installer for a while, but the 5/5.5gens didn't.

I believe there was a hacked version of Rockbox itself ("Beyondwind's version?") that had some kludgey fix to timings to make it work better with flash conversion - is that what you are thinking of?

Also, did you then try 1.4 or 1.4.1?  I vaguely remember 1.4.1 fixed something that was wonky about 1.4, but (being a mere RB user and lurker on the forums) can't remember what that was.

Oh, I also vaguely remember that with SSD mods, if the thing went wrong you had to take the SSD out of the ipod and put it in an external enclosure and connect it directly to a SATA port or USB3 port to properly reformat it before it could be made to work again.

bluebrother:

--- Quote from: Frankenpod on April 13, 2022, 04:38:52 PM ---I haven't needed to use RBUtility since 1.4.1, so haven't run into the problems that people keep reporting.  If it's now been fixed, will the fixed one get a new version number (i.e. 1.5.1) so one can just skip 1.5?

--- End quote ---

Yes, otherwise we would have two 1.5.0, so nobody could tell them apart. That would be a support nightmare.


--- Quote ---Incidentally, on the RBU page it says 1.5 has release date 2019-11-15, which surely can't be correct?

--- End quote ---

No, apparently I forgot to update that date when updating the wiki page.


--- Quote ---Does anyone think the new utility will solve my mSata problem?

--- End quote ---

No. That's an issue with Rockbox, not Rockbox Utility.

Navigation

[0] Message Index

[*] Previous page

Go to full version