Installation / Removal > Sandisk - Installation/Removal

How do I get this off of my device???????

(1/2) > >>

How do I get Rockbox off of my Sansa Cliip+?

I have already selected FORMAT from more than one location. Now, whenever I disconnect the device from the computer, it just tells me I need to connect it to USB.

When it is connected to my computer via USB, I just see a "Bootloader USB Mode" message.

This time I am attempting to format again from my computer settings options. And this time I unchecked the "Quick Format" option. It appears to be taking a whole lot longer for the format to finish this time.

I hope that Rockbox will be off of my device this time.

Any thoughts?

There are uninstall directions in the manual, but briefly you boot into the SanDisk firmware and then copy a new firmware bin to the player, just as you would when normally updating the stock firmware. It will "update" away the patched bootloader.

OK, I used the Rockbox Installation/Removal Utility, and it appears to have worked. Except for one thing. During the process of removal/uninstallation, every time I was given an error message stating I needed to download the current Sansa firmware first. I tried that several times. This did not resolve the issue with Rockbox though. So now there is still a remnant of the Rockbox Bootloader on the device. The only way to bypass it is to hold down the Home button and Power button together whenever powering up the device. Otherwise, it boots up to some sort of dysfunctional Rockbox screen, which appears to serve no purpose. You cannot operate the device from that screen.

I just want the Sansa firmware on here. I don't want the Rockbox firmware on here anymore.

See my post above where I outlined the steps, or take a look at the manual.

OK, thank you.


[0] Message Index

[#] Next page

Go to full version