Third Party > Repairing and Upgrading Rockbox Capable Players

Clip Zip stuck when turned on, not recognized and won't charge?

<< < (3/3)

lriemann:
Thanks for the help.

If I plug it into the PC (or mac) when turned off, it immediately starts in Rockbox and gets stuck at ver 3.14.

I tried turning it on in original firmware, but it's not recognized as a drive.
I tried again, and this time I got an error message "not enough space for music db please free 200mb" and it shuts down.

Bilgus:
Ive never seen that message before, I think I'd try to use a pc with linux its usually a little more forgiving

last ditch might be to force it into recovery mode and write a blank image to the drive

gonna need at least a linux vm for that..

lriemann:
I found some solutions to the error message, but they all require that the drive be recognized by the PC.

How do I start it in recovery mode?

lriemann:
Okay- I got it working again and updated to 3.15! :D :D

Here's how I did it.

I plugged one end of the cable into the player and positioned the other next to the USB port of my laptop.
Then I pressed the Left button and power button to start in original firmware.
Once I saw the logo start, I quickly jammed the cable into the USB port.
This way, the 200mb  error message didn't have time to appear.
Once my device connected, I formatted, copied the bin and the new Rockbox version, then restarted...

I wish there was a new player like the Clip Zip available these days.
For now, I'll just have a backup Clip Zip ready for the next breakdowns.

Thanks for all the help!

Navigation

[0] Message Index

[*] Previous page

Go to full version