Third Party > Repairing and Upgrading Rockbox Capable Players

5.5 iPod with TB msata stopped mounting in Win10 and Rockbox can't see partition

<< < (2/2)

Harpua72:
Hi,
It looks like my old thread has disappeared, so I'll reboot it...

I have a working iPod Video 5.5 30gb in great condition. 
I bought the iFlash msata adapter and a 1TB Samsung Evo850.  It works running standard iOS with iTunes.
I replaced the battery (twice) with a 3000maH version. It seems to hold a charge just fine.  It's been fully charged.
I formatted the SSD, first with then with NTFS, then later with Fat32.
I restored the iPod with iTunes.
I sync'd 1 album and played it back.  Clearly the adapter, battery and motherboard are good.
I sync'd 800gb of ALAC files over to the ipod.  They are visible in iTunes, but not surprisingly, the iPod can't show them.
I installed the bootloader, as an admin using ipodpatcher.exe.
I installed Rockbox using the Rockbox Utility 1.4.1 (not including the bootloader).

Back to my nemesis... "No partition found.  Insert USB cable and fix it."

Has anyone actually recovered from this status and gotten their TBPods working?

saratoga:
^^ Merged with your previous topic since some of the relevant details are in there.

Anyway, from your first post it sounds like the disk worked with the Apple firmware, meaning that the hardware is ok, but that the rockbox ATA driver can't talk to the disk.  You probably don't want to hear this, but the solution here is probably to debug the driver and add support for your device. 

Harpua72:
Thanks for merging.  Not sure why I couldn't find my former post yesterday.  I'm updating the title

I haven't done any programming since BASIC and LOGO in the 70s.  Anyone out there tackle this problem?

Navigation

[0] Message Index

[*] Previous page

Go to full version