Installation / Removal > Sandisk - Installation/Removal

Sansa Clip+ - trouble booting to the SD card.


PLAYER: Sansa Clip+

My Clip+ started acting up.  It said it was saving bookmarks but was not.  Linux and Windows were having trouble recognizing it and then only in MTP mode.  I finally formatted it with the option in the Sansa firmware and was able to get it to reinstall  the Rockbox bootloader. I want it to boot to the SD card but it seems to be only booting from internal memory. I currently have it using that _Bilgus listed the 2019-09-13 IRC log.  I've also tried patching the OF following the 3.15 Clip+ manual. .rockbox is on the root of the SD as well as in the internal storage.  I made rockbox_main.clip+ on the SD root with just a / and also tried leaving it as an empty file.  I also used touch create it as an empty file and windows notepad to create it with just a /.   If I rename the internal .rockbox folder I get a dir not found error when it boots.  Other than it booting from internal memory I have not noticed any other issues. It recognizes the SD card and can play files from it. I tried another SD card with the same results.

Boot data shows
Magic:?Gi gic!
Length: 4
CRC: 1b6947cc
00: 01 00 00 00


[0] Message Index

Go to full version