Third Party > Unsupported Builds

SANSA ClipZip Clip+ Fuze+ FuzeV2 Multiboot Bootloader and Firmware

<< < (10/11) > >>

That means you didn't install the bootloader. Run the installer, select bootloader and then install it.

I thought that might have been the case but I ran the installer again and made sure the bootloader was selected and it still did the same thing - booted straight into the Sansa software.

This is what I did this time round:

1/ I ran the utility and, with the bootloader box selected and using the stable release, installed Rockbox onto my SD card

2/ Created the redirect file in the root of the SD card.

What did I miss?

Do I need to use a daily build?

Do I still need to create the redirect?

Does it matter what version of Sansa firmware is on the player?

Thanks so much you guys for your help with this!

If I remember correctly to install bootloader you need to flash patched original firmware(prepared by rb utility) using original firmware update procedure.

You need to install the bootloader onto the internal memory. The device cannot actually boot from SD, which is why it's dead if the internal memory fails.

So I went wrong by failing to install the bootloader on the device?

So should I first install just the bootloader on the device via the utility and then install Rockbox without the bootloader on the SD card?

Really appreciate the help - thank you.


[0] Message Index

[#] Next page

[*] Previous page

Go to full version