Third Party > Unsupported Builds

SANSA ClipZip Clip+ Fuze+ FuzeV2 Multiboot Bootloader and Firmware

<< < (9/11) > >>

@7o9 Thanks  very much for your reply.

I didn't install a bootloader - I thought because that part was struck out in the instructions that it was no longer necessary and installing a Dev build somehow made it not necessary.  I saw it said the bootloaders were available on the "mainsite" but there was no link and I didn't see them on the mainsite.

So do I need to install the bootloader on my Clip Zip first?   And where are the bootloaders?

Thank you!

When you install via the Rockbox Utility, you can select to install also the bootloader.

For manual installation, there are instructions in the Rockbox Manual on how to install a bootloader


Thanks for your help and please excuse if this is a silly question but does the bootloader get installed on the device or the SD card?

Also, I just copied the latest daily build onto the SD card as I thought that had the bootloader - so that's not right?

Previously I did use the utility to install and did select the bootloader to install but that didn't work either so I must be missing something.

Can somebody please clarify a couple of things for me:

1/  Is it necessary to use a dev build or does this work with the latest stable version?

2/  Is the Multiboot bootloader different from the regular bootloader? 

It says above that "Multiboot bootloaders for Sansa Clip+ ClipZip, Fuze+ Fuzev1 and Fuzev2 are now on the mainsite" but there's no link and I've looked but not found them - where are they?

I'm keen to get this working but can't see what I'm doing wrong.

Thanks for all the help with figuring this out!  Much appreciated!

The bootloader is installed to the device’s flash memory and must be installed so the device actually knows to look for Rockbox.

The multiboot functionality is part of the regular bootloader now. Only when it was new and experimental there was a separate version for the adventurous.

Dev builds of Rockbox are much newer than the latest release. They are stable and fully suited for daily use.

Rockbox utility is the easiest way. What went wrong when you tried to use it?

Thanks v. much for clarifying.

When I tried it it just booted straight into the Sansa software.

Should it work with the stable release version too? 


[0] Message Index

[#] Next page

[*] Previous page

Go to full version