Installation / Removal > Sandisk - Installation/Removal

Unable to carry out manual install on Fuze+ no mkimxboot file available.

(1/1)

MrHanky13:
I have tried to use RB Utility to install on my Fuze+, unfortunately this fails. :(
I have tried to get all the required files to carry out a manual install but cannot download the mkimxboot file from
 http://download.rockbox.org/bootloader/sandisk-sansa/mkimxboot/
I am getting a constant error404 for 2 days now.
Does the file exist anywhere else? I have had  rockbox on other players and it installs and works brilliantly but am struggling with this one. :'(

Paul.

saratoga:
I don't think we ever uploaded a copy of mkimxboot to the server, so the manual instructions are probably wrong. 

However, why are you trying to use the manual instructions at all?  What problem did you have?

redblade8:
Hi, I installed rockbox to the fuze+ with the mkimxboot.exe from here:

http://www.alice-dsl.net/dominik.riebeling/rockbox/

I'm not sure if this is the correct official rockbox program or not though. Edit: the link doesn't work for me, here is another link: https://www.upload.ee/files/6745134/mkimxboot.exe.html

bluebrother:

--- Quote from: redblade8 on March 04, 2017, 01:51:20 PM ---http://www.alice-dsl.net/dominik.riebeling/rockbox/
--- End quote ---

That's my old "website" (basically I used it to dump some files, but those were usually test versions. Seems it's finally offline these days.)

However, if you have problems using Rockbox Utility I suspect you'll run into the same issues when using mkimxboot directly -- Rockbox Utility simply uses mkimxboot internally. When running Rockbox Utility you should end up with a patched firmware file on the player. Does that work?

Also, please provide the internal trace of Rockbox Utility -- go to Help / Troubleshooting / System Trace, copy the log and post it somewhere (it can be quite long so the forums is not the best place -- I suggest using something like pastebin.com)

MrHanky13:
Amazed!!  :o I retried today after reading the replies, I thought I would give it one last try using the RButility and it just loaded and patched and worked straight away ;D
I now have Rockbox!  ;D Thanks all

Navigation

[0] Message Index

Go to full version