Rockbox General > Rockbox General Discussion

iPod Classic 5th Gen 60 Gig: Pre Rockbox issues and questions

(1/2) > >>

xbliss:
Rockboxing:
iPod Classic 5th Gen 60 Gig
I figured I'll go Rocbox using this way for Dual Boot - https://files.freemyipod.org/~user890104/bootloader-ipodclassic.html
How Beta is the current Beta when it comes the above iPod? Would you recommend staying with Stable or going with Beta?

Pre-Rockbox Music/ Audio Extraction:
So I wanted to Pull all the old Music & Audio I had lying on the iPod. Based on my googling I found Sharepod & Yamipod both that are unable to read the iPod.

Was also getting this Disk has issues and needs to be scanned popup from Windows 8.1 - http://apple.stackexchange.com/questions/103265/using-windows-8-message-says-problem-with-this-drive

So, figured maybe updated it from 1.1.1 to 1.3 and that might fix the issue.

It hasn't as yet.

I suspect Sharepod and Yamipod leverage and need older version of iTunes somehow? Any thoughts on how I could pull the info from my iPod. The last used/ synced it was few years back with an older Win XP partition.

saratoga:
Check the file system for errors and see what happens.

I think those programs depend on iTunes or the iPod firmware at all, but I could be wrong.

xbliss:
Did a file system check. Used iMazing to copy off the info.

Also need insight on whether to go for Stable or Beta release and how good/ bad the Beta is on  iPod 5th G?

[Saint]:
A few things to consider,

This is not an iPod Classic.

emCORE will not function on this device.

There is also no need to backup or extract any of your media. We don't wipe it, so unless you do, it'll still be there and both the original firmware and Rockbox are capable of accessing it.

This device is supported by the Rockbox Utility installer, you should use it. Please read our fine manual (linked in the side bar) for details regarding installation and functionality.


[Saint]

xbliss:
I guess then I have the iPod video (I used the Utility and it recognized it as 5th Gen) _ I just installed Stable release on it. Looks good.
 
I am a bit confused between the Gens, so how can I be sure which Gen I have?
 
How Beta is the current Beta (from the above link)?
Would you recommend staying with Stable or going with Beta?
What are PROS and CONS of the DesignWare USB thingy?

PS: I used classic to mean Pre-Touch / Maybe I dont have the terminology down correnctly.

Navigation

[0] Message Index

[#] Next page

Go to full version