Third Party > Unsupported Builds

EmCore fastboot into Rockbox not working (iPod Classic)


Hey guys!

I have just finished the RB installation process on my (second) iPod Classic successfully. Everything worked like a charm.
Anyway, there is one problem I just cannot wrap my head around... fastboot.
 It works fine on my other iPod, with the device booting automatically into Rockbox on startup. This iPod, however, always boots into EMCore. In the EMCore settings, I have set "Fastboot" to "Rockbox" - but nothing changes. It definitely saves this setting, as the option still says "Fastboot - Rockbox" when the device is restarted, but it just doesn't boot directly into Rockbox as it should!

Any ideas what I might be missing here?

Thanks a lot for all your support,

EDIT: Not sure if this might help with the diagnosis, but I noticed the following thing: I tried to work around the issue by setting EMCore's "Timeout" action to "Rockbox", hoping that it would boot into Rockbox at least without further interaction. But when the timeout triggers, I receive a *PANIC* (Prefetch abort) error. Might this be related to the fact that the automatic fastboot doesn't work?

In case this is an incompatibility issue: I used [Saint]'s Rockbox build which he posted in my other thread addressing the disappearance of "LOAD TO RAM" in current builds.

Has nobody got any idea? Just let me know if you need more info.

You should ask emcore guys really.


[0] Message Index

Go to full version