Installation / Removal > Cowon - Installation/Removal

manually install bootloader

(1/2) > >>

step by step how to install the bootloader....

did get rockbox back on my cowon, but after a couple of days, it kept on going into "panic mode" with the white screen!

installed the latest firmware from cowon on the d2.....

tried to update the firmware on the rockbox utility, however, it seems to dl the 2 files of the cowon's firmware and not do just keeps on asking for the firmware after dl the firmware

maybe someone can tell me step by step? (believe have donated like $10 bucks to you guys so, maybe a little help?)

rockbox tech...come in rockbox tech...

....requesting assistance at earliest possible convenience....

...option to assist me "on the double"....A.S.A.P....  is confirmed...

Austin Wilkes over and out!


If in Windows:

In case you run into problems:

Hello wilkes5,

I also get the panic message on my D2+, but it seems, that the latest builds are buggy. I have no problems with 3.13.

The mesage is: *PANIC*
dc_writeback_callback () - Could not write to sector 81 93 (error -1)
pc: 2005C064 sp:200B3228
bt end

I have talked about that to pamaury on IRC and he kindly tried to help and even provided a test build, but no luck.

Maybe someone can have a look at this problem too?


Anyone found the time and motivation to look at this problem?

Here is the link to the discussion in IRC, where pamaury kindly posted the diff:



[0] Message Index

[#] Next page

Go to full version