Support and General Use > Hardware


(1/2) > >>

I've searched around your site to see if this question has been answered before and have found references to this error, but no detailed information on how to correct it.

The problem I'm having is that I no longer can access the Jukebox from my computer to delete the Rockbox firmware, install the recent build, or reinstall the Archos firmware.

Can anyone point me in the direction of how to access the Jukebox drive after receiving this error?

Thanks,  Ty

Plug in the USB cable before you turn it on.

Also, try the latest daily build.

I've tried plugging in the USB before turning it on and still get the same error message.

The disk starts up, the LCD reads Jukebox VER: 5.06, and then the red LED lights up and I get *PANIC* disk: NULL.  This same thing occurs when the USB is not plugged in prior to start as well.

If I plug the USB into the Jukebox and my computer, the LED screen says USB ..Active... and the computer shows USB Storage Adapter V2, but it does not show the harddrive.

Any help you can give me would be greatly appreciated.


Of course you are supposed to connect the USB cable in both ends!

I suspect you have a hardware problem. Maybe the hard drive is broken, but it is more likely the batteries or the battery connections. Is there any difference if you have the charger connected as well?

No difference.  It's hard to believe it could be the harddrive.

It was working like always last night.  I decided to try the Rockbox firmware mainly because it said it could make the battery power last longer.  It was immediately after I replaced the original archos.mod file with the Rockbox archos.mod file that this began happening.

I let the Jukebox charge overnight to see if I could get it to work this morning, but no luck. 


[0] Message Index

[#] Next page

Go to full version