Installation / Removal > Toshiba - Installation/Removal

System error 20......

(1/1)

naisder:
It has been like this for about 5 days. Before that it would only load up to the half way point. I have done everything in previous threads any suggestions?

LambdaCalculus:
Start by telling us what you've done so far. How are you installing Rockbox? Are you using Rockbox Utility, or manually? Are you reading the instructions in the manual?

We can't really help out without details.

naisder:
Well........

I have done just about everything....

1. Installed Gigabeat room 1.1 just to start old and work my way to the new.
2. Then went to Gigabeat room 3.0 (couldnt find 2.0) Reformatted with the gigabeat room utility for fat 32. No success.
3. Installed rockbox to a T (capital for emphasis) and still no work.
4. I have read through every forum on this site and many others and have not found a good fix.

I will listen to the hard drive spin up on start and then it will stop, the hard drive will right the info as far as I can tell but still no success. I have no Idea what to do. Thanks for the response. If there is other info you need let me know ill reply asap. Thanks
Post Merge: January 24, 2012, 09:42:21 PMAdditionally

I have moved about 5 different versions of the gbsystem file on and off the f40. But still no luck. I dont know what to do I may just turn it into an external hard drive. If you have anything that would be great.

LambdaCalculus:

--- Quote from: naisder on January 24, 2012, 09:16:52 PM ---I will listen to the hard drive spin up on start and then it will stop, the hard drive will right the info as far as I can tell but still no success. I have no Idea what to do. Thanks for the response. If there is other info you need let me know ill reply asap. Thanks

Additionally

I have moved about 5 different versions of the gbsystem file on and off the f40. But still no luck. I dont know what to do I may just turn it into an external hard drive. If you have anything that would be great.

--- End quote ---

This is a long shot, but my Gigabeat recently had an issue similar to this (i.e. hard drive spins up like it's booting, then stops and errors out). Opening it and re-seating the hard drive helped the issue. Try the following procedure on your Gigabeat and re-seat the drive:

http://www.rockbox.org/wiki/GigabeatFXPort#Gigabeat_Recovery_Procedures

Do note with the install procedure that in order for Rockbox to boot, you have to switch the battery switch on the bottom OFF and then ON again once you've installed both the bootloader (which is FWIMG01.DAT) and a build.

Navigation

[0] Message Index

Go to full version