Support and General Use > Theming and Appearance Customization

No themes menu, and wps/cfg not working

(1/2) > >>

I have no idea what I am doing wrong here.  I have a Jukebox 6000, and I am trying to apply a wps theme to it with no luck.  When I try to browse for .wps files, it says "No Files".  I've tried putting the theme in the root directory, in the .rockbox directory, in .rockbox/wps but nothing works.

I saw another post that suggested browsing to the Themes directory and playing the file, but I don't know how to get into the .rockbox folder from the jukebox.  Any help would be appreciated, as I would really like to use a smaller font...

The Jukebox 6000 has a character based LCD and can't have a smaller font. There are no themes for it, but you can create your own WPS.

Good to know.  So, I have created my own wps file, but I don't know where to put it so that Rockbox will see it.  I've tried a few places, as I mentioned above, but when I try to browse for wps files, the screen says No Files.  I am not sure where it is looking...

/.rockbox/wps is the place.

That's what I thought. 

I placed "car.wps" in this directory.  I then go to General Settings-->Display-->Browse .wps files and Rockbox says "No files"

I am at a loss.  I am running 2.5, in case it matters...


[0] Message Index

[#] Next page

Go to full version