Installation / Removal > Apple - Installation/Removal

Instalation Problems ...


I'm experiencing some problems trying to install Rockbox on my Ipod Nano.
The problem is to find my Ipod as section B of says. After typing the comands "ipodpatcher N" the command prompt didn't find my ipod at all.
The "ipodpatcher 0" and "ipodpatcher 1" says that the driver isn't an Ipod.
Incrementing N gives me the following message: "Error opening disk: The system cannot find the file specified."

According to on step 2, the N number indicates the drive letter ("0" is for the drive C). My ipod appears as drive G in windows explorer, so it was to be this command: "ipodpatcher 4" which returns the same error described above.
Don't know what to do.
I'll be very thankfull for any help ...

I was getting the exact same error earlier today and was able to fix the problem by updating my Nano firmware to 1.1 from the Apple site:

Dave has also said that he is updating the ipodpatcher program to recognize the older boot sector, but if you're going to be using the iPod standard firmware at all it would probably be a good idea to update now.

correction: Dave has already updated the ipodpatcher to 0.3, so you can use that now in case you don't want to download and install that 45 meg monster!

Good luck!

Thanks for your reply.
I'll try that as i get home tonight. Can't wait to see rockbox on my Nano once i'm in love with it since i installed rockbox on my Iriver H340 ...


[0] Message Index

Go to full version