Installation / Removal > Rockbox Utility

having trouble with my new sandisk sansa c250...

(1/1)

stygian:
i have a 2GB sandisk sansa c250, running firmware version 01.01.01P. it works fine, but i cant get it to recognize my 4GB miniSD, which is one of the reasons i got the the player. so, while i was looking around for an answer to that, i found rockbox for the first time, and it looks really cool, and (from what other people online have said) it seems like it should solve my problem. so i down loaded it along with the manuals and themes i wanted etc. and tried to instal it. but it doesnt show up in the rockbox utility's "configuration-select your device in the filesystem" thing. the computer doesn't give it a letter (like F:), so i can't extract the manual installation thing, so i extracted it and copied .rockbox to the device's root. but when i tried to run the sansapatcher, it said "No E200s or C200s found, aborting.  ...ensure UMS mode... refer to rockbox manual."  so, that's my problem.  i have looked through the forums and manuals, and can't find anything that specifically addresses this. if i missed something, i'm sorry for wasting your time, and just tell me where to find it, but if you know something i don't (which is more than highly probable), then i'd really appreciate some help!
thanks!!!

yapper:
In the Sansa firmware, go to the Settings menu, then to the USB menu. Ensure that you have MSC selected.

If you don't see the USB menu, you may have to install a different version of Sansa firmware. I used Sansa's Updater but there are alternat methods described in the wiki here: http://www.rockbox.org/twiki/bin/view/Main/SansaFAQ#My_c200_doesn_t_have_an_MSC_Mode

My c250 is running 01.01.07P which has the USB menu.

Navigation

[0] Message Index

Go to full version