Installation / Removal > Rockbox Utility

sansa e280 and mac rockbox utility install, wont load file not found... help??

(1/2) > >>

I used the  automatic install which seemed fine, but when i turn on sansa a yellow rockbox header pops onto screen a split second, then the screen goes white, then black with:
rockbox bootloader ver: 5.0
sandisk sansa e200
partition 0:0x0B 7649 MB
partition 1:0x84 20 MB
Loading rockbox:
cant load rock box Mi4:
file not found
cant load rockbox.e200
file not found

then it turns of quickly... had to turn it on like 10 times to read all of that^^^^
I also tried it manually, uninstalling, reinstalling... same thing happens

hopefully i am missing out something really easy to fix...
okay i went and downloaded the latest version of rockbox utility, and  going though configuration was reminded it would not not autodetect
(meaning i click on auto detect and it says
"Could not setect a mountpoint, select your mountpoint manually" which is what i did last time,
if that makes a difference

I'm not a Mac user so this is going to be a bit vague, but it sounds like you need to select "Change" in the "Device" section of Rockbox Utility and then "Browse" to point it at the Sansa E280. Then you will need to re-install Rockbox.

thank you,,,,,
yes i can select a device/browse find volumes/sansa e280 (mountpoint) manually

but i end up with the same file not found issue even no matter if i use the automatic or manual install method

i am pretty sure i have a suported version...01.02.24A

i will try this and re install again, just to make sure

sorry... rockbox utility cant open sansa 

 last time it seemed to load but didnt work
at least this time i am getting error messages so i know there is something up,,,

Boot the Sansa into the original firmware (OF) by switching it on then immediately pressing <<.
Go to the Settings menu, then USB Mode and ensure it is set to MSC.

Just to be sure you understand the basic process, you need to install the bootloader (which appeared to succeed based on your first post). You then need to install Rockbox. If the second step is successful, you should be able to browse to the Sansa device and see a folder/directory named '.rockbox'.

It may also help if you read the Sansa FAQ: and the Rockbox Utility FAQ:

understand basic process-yes (sansa bootloader/rockbox bootloader/rockbox)
manual-read around in circles
FaQ-read around in circles...
basically it all comes down to, having a problem? then use rockbox utility, but that is not fixing itself... 

i have half loaded rockbox before and should have permissions,
the utility should also fix the permisions issue,,, so say the manual, but it hasnt, i have to use the "installation" tab for installing the 2nd part of rockbox, which didnt work last time,
but has worked this time... although i have NO idea why....
thanks for being helpful though,   :D

out of curiosity, any idea why i couldnt get permissions to install it automatically?? weird...


[0] Message Index

[#] Next page

Go to full version