Installation / Removal > Archos - Installation/Removal/Flashing

Rockbox does not start on Player 6000


i bought me an Archos Jukebox Player 6000 with 160GB and rockbox on it on ebay. Now i tried to upgrade on the new rockbox version.
I took the rockbox utility (Archos was detected as Player 6000) and choosed the automated full installation.
But when i rebooted my device, the originally firmware by archos started (v4.53 from Jan 19 2001).
I tried to deinstall and reinstall rockbox, tried older releases, cleaned up hdd manually, reinstalled again,...   but nothing helped.  :-[
The archos.mod and .rockbox-folder are in the root. All seems to be OK, but the Archos don´t load the archos.mod on startup. Any Ideas?
Could i load the archos.mod with the original-firmware somehow? i don´t see the file and have no option to show me all file-types.

thanks for your help!

ciao pyrobahne

please read the manual
your player is flashed to ROM. (it doesn't load the firmware from disk)


--- Quote from: perfectdrug on May 17, 2009, 08:27:32 AM ---please read the manual
your player is flashed to ROM. (it doesn't load the firmware from disk)

--- End quote ---

@perfectdrug - Which manual are you looking at?  The Archos bootloader (which is in ROM) should look for a file called "archos.mod" in the root of that player's disk, and if that exists, will load and run it.

@pyrobahne - Sorry, I  can't help with your problem..

I'm looking here:

section 11.5.4. says:

--- Quote ---When Rockbox is booted from flash, it does not check for an updated firmware on disk. This is one of the reasons why it boots faster than the Archos firmware. It means that whenever you update Rockbox, you also need to update the image in the flash.
--- End quote ---

I have had this problem with updating myself, with my recorder, but the manual is pretty clear with that.
You may also have to update to the current Bootloader.
2001 is pretty old  ;D

(maybe I confused ROM and flash a little bit sorry)

oops I'm sorry i misread the whole initial post   :-[
don't know either ???
are you sure it is the original archos firmware? just to be sure


[0] Message Index

Go to full version