Installation / Removal > Archos - Installation/Removal/Flashing

Can't upgrade to 3.0?


Hi, I am new here, not too technically savvy and have looked to find an answer to my question but couldn't so I am sorry if this is a re-post.

I have an Archos Jukebox Recorder 20 which I got off ebay a few years ago. I got this because somehow I misplaced my first Archos and this one has been upgraded with an 80G hard drive.

I have tried everything to upgrade the software from 2.4 to 3.0. I tried manual installation. I tried the Rockbox Utility (which always worked before). Then I tried uninstalling everything and starting over, but every time I re-boot the splash screen still indicates it is Version 2.4.

Even after I uninstall the rockbox directory and the .ajz file the Rockbox 2.4 splash screen still appears and I get the message "rockbox directory not found". I thought the original Archos software was supposed to load if I did this?

I don't really know how to "flash" the drive or anything like that either. Is this what I should be doing?

Any ideas? I sure do appreciate any help! Thanks!

It sounds like you previously flashed 2.4, rather than just running it from the disk. In this situation it's running the version from flash instead of the one on the disk, and it will be necessary for you to follow the flashing instructions on the wiki to resolve this.

Thank you. I will check that out.


[0] Message Index

Go to full version