Installation / Removal > Cowon - Installation/Removal

Unsolvable problem ?


First, I want to apologize for my English, there might be mistakes in there ^^.

I bought a second-hand American Cowon iAudio x5 60go. on June and I installed Rock Box 2. With its help, I could know that there were about 5 Go of music files that weren't removed by the last user. So I've formated (correct word ?) my mp3 with Windows XP's utility. When I tried to switch my player on, I had a light blue screen where that was written:

"Rockbox boot loader
Version 2
Batt: xxx (changing)
No partition found"
Than the player switch itself off.

So I tried to re-install the Cowon's firmware but nothing happened... I tried to format it in FAT-32, with both Rockbox's and Cowon's firmware but nothing else than this screen...

I've asked a well known French forum (génération Mp3), but none could help me. I've sent a mail to the Swiss Cowon support but I haven't received an answer...

Can someone help me ? I'm thinking it's a problem with the Rockbox version, so I'd like to try the second version of Rockbox (not the third), but where can I download it ?

Thanks to everyone who will answer me !
Hope to have some news soon !

Edit: I forgot to mention that when I put my iAudio on the electricity-plug (I mean, on the wall, if you know what I mean ^^), nothing except that my driver is charging. I can still use it as a mass storage drive, but that's not the reason I bought it...

Sounds like your reformat went wrong. Try out a tool like Swissknife to reformat your X5's drive to FAT32. Search on Google to find Swissknife. Once your drive is properly formatted, create a FIRMWARE folder on the root of the hard drive. Do *not* skip this step!

Afterwards, download Rockbox Utility and use it to install a Rockbox build to your player, as well as the bootloader. Once that's done, power your player off, remove the USB cable, and insert the charger. The firmware should update, and when you turn your X5 back on, you should be able to load Rockbox.

If this still doesn't work, or if you have any questions about something you don't understand, feel free to ask.

Thanks a lot for the solution. I'll try this tonight (even if it's midnight there and if I'm working tomorrow ^^) !

Edit: It's funny that you proposed Swissknife as I'm actually a Swiss ^^.

Edit 2 (a day after): IT WORKS !!! I'm so happy ! This problem took me monthes as I thought that the Norton's reformating tool was OK ! Thanks a lot, LambdaCalculus !


[0] Message Index

Go to full version