Installation / Removal > Archos - Installation/Removal/Flashing

Ver. 3 Don't Do Anything On Recorder 20.

(1/2) > >>

I tried installing ver. 3 on the jukebox recorder 20 but it doesn't seem to work.  When I run the installation utility it finds the unit and goes through all the steps and seems to be done at the end but I can't tell for sure.  Shouldn't there be some indication that it's finished and installed correctly?
Then, when I unplug the USB cable and start it up there is no difference and it's till running the same Archos software.
Does Rockbox really do anything?  If so, how do you get it to work after installing it?  Thanks.

I take it that this is the first time you try to install Rockbox on your Recorder20? Unfortunately my Archos is already set up a bit differently and even if I would test installing with the Rockbox Utility, the result is probably different. (I also have a different player.)

Could you check whether there is a  ".rockbox" directory (if you are on a Mac this can be hidden) and a recently changed "ajbrec.ajz" file in the root of your player (the drive your Archos appears when connected to USB)?

Another idea - and just to be sure: is your player a "Recorder 20" with monochrome screen and without radio? I'm not sure but it could be that the Utility is unable to distinguish between the "Recorder (V1)", the "FM-Recorder" and the "V2-Recorder", the latter two look differently than the first. Is the device correctly detected as stated on the "selected device" line, including mount point/drive letter?

P.S.: Your "hoax" thread almost made me want to scratch the reply...

The player is definitely a "Recorder 20" with monochrome screen and without radio.  I know they look different, anyone can see that.
Everything went just like the manual says during installation,
Yes it put the .rockbox" directory on the hard drive and the ajbrec.ajz file in the root of the player during installation but they don't do anything. 
That's why I'm asking how to get the  Rockbox firmware to run after installing it.  Any ideas?

Was your recorder purchased new or used?

Used of course.  Come on, it's 6 years old!  It was $15 at Goodwill.
Isn't there anyone on this forum who can provide any useful help or have they all had to move out of their mother's basement and get a real job?


[0] Message Index

[#] Next page

Go to full version