Support and General Use > Hardware

JB Recorder won't charge

<< < (2/2)

I had the disappearing problem too, couldnt charge or power it on any more using Rockbox. I think the problem are just the batteries that are out of power so Rockbox hasn't got enough power to run. What worked for me is charging the batteries a little while using the Archos firmware (press F1 when putting in the power plug) After charging for about an hour your ajb should power up as normal with Rockbox. Don't know if the problem is the Rockbox charging or the batteries.


--- Quote from: LinusN on November 30, 2004, 02:01:21 AM ---OK. You could try to replace a chip called MC34063A located below the keypad
--- End quote ---

 :-\ oops, that's beyond my abilities. i think now i have to call the archos service.


--- Quote from: eetperen on November 30, 2004, 07:12:35 AM ---.... or power it on any more using Rockbox.
--- End quote ---

I tried it with F1 and the JBR seamed to charge some seconds longer. But then it stopped charging again.

By the way: I have no problem to power on the JBR. It's the charging which don't work.

 :)  :) :) :) :) :) :) :) :) :) :) :) :) :) :) :) :) :) :) :) :) :)
OK, that's it. Everything's workin' fine.

I just tested the power adaptor with an Voltage Meter: 7,7V. But then.... I read "NOKIA" on the buttom. ....  Shit ....  I tried to charge my JBR with my CellPhone-Adaptor  :-\



[0] Message Index

[*] Previous page

Go to full version