Installation / Removal > Archos - Installation/Removal/Flashing

Can't flash 3.0 to replace 2.5 - what's wrong?


So the /. article tipped me off to this new release, and I would love to flash this new build into ROM, just as I have already done with the 2.5 version... however, no matter what I do, it still powers up as 2.5. I have followed the instructions as written, yet I'm not having any success. Does anyone have any hints or suggestions? I'd really appreciate any help you can give me. Thanks!


--- Quote ---however, no matter what I do
--- End quote ---
What do you are doing exactly? Which Archos do you are using?

At last this is what I did with my Archos Recorder (hardware v1) after update to v3:
settings display all file types
start the v3 with Play on flie "/ajbrec.ajz"
after that v3 is running
Play the file "/.rockbox/rockbox.ucl" which is the rom image and follow the display instructions
After that v3 is startet from ROM.

Thank you, sir! It worked!

I see where I went wrong... I was running the "/.rockbox/ROMbox.ucl", as illustrated here;

...and getting nowhere. Thanks for the correction!

(Incidentally, I also have a Recorder V1, 20 gig, still going strong!)

I have a similar problem.
I did everything as described.
1) select the file ajbrec.ajz in the root dir.
2) Rolo booted V 3.2 - 090323
System works perfectly then, but when I turn it off the old software boots.
So i repeated steps 1&2 plus
3) browsed to the .rockbox folder
4) "played" rockbox.ucl

Then I get this message:

--- Quote ---Bootloader V0
Hint: You're not using the latest bootloader. A full reflash is reccomended, but not required.
Press F1 to ignore
--- End quote ---
If I press F1 it checks the files, then it asks for pressing F2...
If i press F2 it jumps back to the menu.  :'(

So I tried to flash the firmware. Downloaded
packed it in the root and selected Plugins->Apps->firmware_flash
F1-> check->F2 -> back to the menu... >:(

What's wrong? What about that Bootloader V0 Message? Why can't I flash anything?
Any hints welcome.


[0] Message Index

Go to full version