Installation / Removal > Archos - Installation/Removal/Flashing

JB Recorder Problem with new build?


Hi all. Haven't been able to find this in relation to an Archos but...

I have an Archos FM Recorder that has worked just fine with Rockbox for ages, up to today. Today I tried to put the latest build on it and started getting a "No partition found. Insert a USB cable to fix it" error. 

I replaced an older build that did work.  I have scanned the disk, no problems found. If I remove Rockbox the player boots and seems to work fine.  I have tried older builds, back to 2008-6-11, and each has the problem (the build I replaced was much older than that).

Has something changed with Rockbox that I have not yet discovered?  Is there anyone that can offer any help?

This isn't really an "Installation" question, and bug reports belong on the bug report tracker, so by putting it here you're probably not likely to get it noticed by the people most likely to be able to resolve such a problem.

Thanks!  Have popped over there and made a report.

Thought I would pass along the info...Rockbox now makes a check for more specific partition types and has the issue described if it doesn't find a valid partition type.  In my case, my partition had become damaged over time (it had been ages since I had looked).   Cleaning up the problems and repartitioning the drive fixed the problem.


[0] Message Index

Go to full version