Installation / Removal > Archos - Installation/Removal/Flashing

RockBox won't load Recorder 20 V2


I've tried loading Rockbox manually and with the utility but the jukebox boots to the Archos OS 1.2.1. every time. I've erased all root files and .rockbox dir before I've loaded the new rockbox files. Even tried the uninstall in the utility. Only other thing that is different is I put a 60gig. drive in the unit but can't see how that would affect putting in Rockbox. The rockbox utility recognizes this player as a Recorder V2. Any suggestions?

I don't know what could be wrong. I just tried it on my FM recorder (which is very similar), and it worked fine (original firmware: 1.30j).

How is it partitioned?

I just got this Jukebox and it turns out it is a Multimedia unit and takes an AJBM.AJZ firmware file. I don't see any firmware files for this on Rockbox and the recorder file doesn't load even though the utility thinks it's a V2. Does Rockbox have firmware for this player?

Rockbox doesn't work on the Jukebox Multimedia, sorry.


[0] Message Index

Go to full version