Support and General Use > User Interface and Voice

i must be an idiot.. i cant get my archos to talk


i upgraded my rockbox version to 2.3 and i added the voice file to my language folder in my rockbox root folder. i changed the settings in the general setttings to yes on voice menus and spell for the other two options... yet no voice. what am i doing wrong?

Did you unzip the voice file?

Which voice file is it?

Have you selected the same language as the voice file?

How are the "Max files in dir browser" and "Max files in playlist" settings set?

Are you playing music? The voice only works when no music is playing. It must be stopped, not paused.

ahh damn.. the song was paused when i was trying. thank you


[0] Message Index

Go to full version