Rockbox Technical Forums

Installation / Removal => Manual Installation => Archos - Installation/Removal/Flashing => Topic started by: zarn on August 21, 2006, 11:06:10 PM

Title: Flashing problems on recorder and no archos backup
Post by: zarn on August 21, 2006, 11:06:10 PM
Hiya,
 Thankyou all for an awesome piece of software.
Ive been running rockbox for some time on my old archos recorder (from the HD) but its getting old, the buttons are worn and often dont work, so I bought one with a dead drive as the 80gb drive in my old one is fine.

After replacing the drive all fired up fine, exept rockbox is in the flash (cvs040413)
Not being familiar with the flashed version,  Rockbox 2.5 was already on the HD and I was hopeing it would come up like my other machine, but the cfg files dont seem to be compatable or something, I cant use the small font I normaly use and if i boot useing F1 it boots to the archos firmware ok (1.28) and starts rockbox 2.5, and all is well untill I miss the f1 button one time then the config gets messed up and I have to set the fonts and stuff again.

So heres the question, Is there any way to recover the original firmware without a backup?
Or if I flash 2.5 into the rom will I get the full functions of 2.5?
and if so where can i get the flash files from as the links on the flash pages are dead. (have tried them over a few weeks)

Many Thanks
Jay
Title: Re: Flashing problems on recorder and no archos backup
Post by: Llorean on August 21, 2006, 11:11:43 PM
http://www.rockbox.org/twiki/bin/view/Main/BootBox
Title: Re: Flashing problems on recorder and no archos backup
Post by: zarn on August 21, 2006, 11:19:04 PM
Wow now that what I call help, a reponce in 4 min's, Thankyou

Ive downloaded it and will give it a try in the morning.. (5am here)

Thanks again
Jay