Rockbox Technical Forums

Installation / Removal => Rockbox Utility => Topic started by: flapcrap on October 26, 2014, 10:35:27 AM

Title: installation failed due to wrong clppa.bin and wrong mounting point.
Post by: flapcrap on October 26, 2014, 10:35:27 AM
hi,
i bought a sansa clip+ for my girlfriend and wanted to install rockbox for him, because i have one of my own and thought it aint big trouble. guess i was wrong..

so here's what i did: i downloaded the rockbox utility app, plugged the  sc+ (sansa clip+) in and ran the software. than i noticed i needed the .bin file from the original firmware. somehow i was unable to find it on the internet, so i asked my brother for it, who recently installed rockbox on a sc+ aswell. he sent it to me via skype. the software ran through, but i couldn't safely eject it, because my windows didnt show it on the mounting point. so i just plugged it out.
nothing happened, the original firmware was still active. i switched it on and off again, the original sansa firmware was still active.
i thought, well than ill just reinstall it again, and rockbox utility opened with an (from now on everything is roughly translated from german) configuration error, the mounting path is invalid. than i get to the menu with the automated detection, so i choose clip+ and hit the automated detection button and rockbox utility crashes.

what did i do wrong, whats to do better?
pls help me, greetings flap
Title: Re: installation failed due to wrong clppa.bin and wrong mounting point.
Post by: saratoga on October 26, 2014, 12:37:57 PM
Change the USB mode on your player to msc. Without a drive letter windows won't let you install anything to the player.
Title: Re: installation failed due to wrong clppa.bin and wrong mounting point.
Post by: flapcrap on October 26, 2014, 01:20:53 PM
thanks <3 everything worked as it should, best man with the best OS